Forum Message

Topic: Re:Re:Re:Re:Re:Accessing the forum on iPAD
Posted by: Kevin Howard
Date/Time: 15/01/16 11:27:00

The server error 500 messages that people get are probably a result of leaving a page open for a long time in a tab. If a request is made during this time which isnít completed then this message will be generated. It is more likely to be a communications issue with the ISP rather than a problem with the site Ė a lot of broadband connections drop on a fairly regular basis without the user noticing. Your browser seems to be choosing for some reason to store the page generated by the dud connection Ė restarting or clearing the cache will get rid of it. To stop the problem happening donít leave tabs open for a long time if you are not using them.


Entire Thread
TopicDate PostedPosted By
Accessing the forum on iPAD14/01/16 22:55:00 Andrzej Kowalski
   Re:Accessing the forum on iPAD14/01/16 23:26:00 Maureen Yakoubi
      Re:Re:Accessing the forum on iPAD15/01/16 05:51:00 Micki Hawkes
         Re:Re:Re:Accessing the forum on iPAD15/01/16 07:37:00 Kevin Howard
            Re:Re:Re:Re:Accessing the forum on iPAD15/01/16 08:50:00 Maureen Yakoubi
               Re:Re:Re:Re:Re:Accessing the forum on iPAD15/01/16 08:59:00 Mark Evans
                  Re:Re:Re:Re:Re:Re:Accessing the forum on iPAD15/01/16 09:24:00 Andrzej Kowalski
            Re:Re:Re:Re:Accessing the forum on iPAD15/01/16 11:03:00 Carl Wynne
   Re:Accessing the forum on iPAD15/01/16 09:26:00 David Cuss
      Re:Re:Accessing the forum on iPAD15/01/16 09:34:00 Mark Pattinson
         Re:Re:Re:Accessing the forum on iPAD15/01/16 09:47:00 David Cuss
            Re:Re:Re:Re:Accessing the forum on iPAD15/01/16 10:31:00 Richard Jennings
               Re:Re:Re:Re:Re:Accessing the forum on iPAD15/01/16 11:27:00 Kevin Howard
                  Re:Re:Re:Re:Re:Re:Accessing the forum on iPAD15/01/16 11:36:00 David Cuss
                     Re:Re:Re:Re:Re:Re:Re:Accessing the forum on iPAD15/01/16 11:40:00 Kevin Howard

Forum Home